Scheduled for August 26, 2023 at 11:30 AM – August 28, 2023 at 10:17 AM
Affects
Network Services
Under maintenance from 11:30 AM to 10:17 AM
IP Transit
Under maintenance from 11:30 AM to 10:17 AM
DDoS Mitigation
Under maintenance from 11:30 AM to 10:17 AM
Internal Systems
Under maintenance from 11:30 AM to 10:17 AM
FyfeWeb Portal
Under maintenance from 11:30 AM to 10:17 AM
Data Centres
Under maintenance from 11:30 AM to 10:17 AM
Updates
Completed
August 28, 2023 at 10:17 AM
Completed
August 28, 2023 at 10:17 AM
The London network has now been fully rebuilt by the provider, and is now part of the new global network. Going forward, we don’t expect to see any further issues - but if we do, we’ll instigate our backup plans.
Update
August 26, 2023 at 4:16 PM
In progress
August 26, 2023 at 4:16 PM
The provider has stated that they are still working on this, and are having to rebuild quite a lot of their network in London due to discovering some underlying issues. No impact is expected at the moment, but services are "at-risk" whilst the work is carried out.
Update
August 26, 2023 at 1:19 PM
In progress
August 26, 2023 at 1:19 PM
Maintenance is still in progress with this. Traffic has been re-routed via alternative paths, so no impact has been seen. We're extending this window by another hour, just to ensure we have enough time to get the "all clear"
In progress
August 26, 2023 at 11:30 AM
In progress
August 26, 2023 at 11:30 AM
Maintenance is now in progress
Planned
August 26, 2023 at 11:30 AM
Planned
August 26, 2023 at 11:30 AM
Our transit provider, Global Secure Layer, had network hardware shipped to London earlier this month which was found to be dead on arrival. The replacement units have arrived and completed all tests. These will be installed to complete the required upgrades for their EMEA network.
This maintenance window was created by them due to the issues they saw the other night - any occasional previous ~10-minute drops should be resolved going forward, once this work has been completed. FyfeWeb is in direct contact with the CEO/CTO at this time, ensuring we're constantly kept up to date with what's going on.
They expect outages to last less than 10 minutes during this maintenance window.