Network Issue - Reliance House, Newcastle

Resolved
Operational
Started 12 days ago Lasted about 1 hour

Affected

Network Services
IP Transit
Peering
DDoS Mitigation
Internal Systems
FyfeWeb Portal
Updates
  • Resolved
    Resolved

    This incident has been resolved, with director involvement. If you require an RFO, please do get in touch. We apologise for any inconvenience caused by this outage.

  • Monitoring
    Monitoring

    We have replaced the optic with a new one, and normal service has resumed.

  • Identified
    Identified

    We have identified that the issue is related to a faulty SFP module on one of our core network links from Newcastle back to Equinix LD8 in London, most traffic passing through this link is being dropped at present, we're working to replace the module now.

  • Investigating
    Investigating

    We are currently experiencing a network issue affecting our Reliance House data centre in Newcastle, our network team is actively investigating the situation.

    Location: Reliance House, Newcastle
    Issue: Network disruption and packet loss

    Please be aware that during this time, services hosted in this facility may have intermittent connectivity problems. We apologise for any inconvenience and appreciate your patience as we work to fix the issue.

    Thank you for your understanding.