FyfeWeb - Network Interruption at Reliance House – Incident details

Network Interruption at Reliance House

Resolved
Degraded performance
Started about 2 months agoLasted about 1 hour

Affected

Network Services

Degraded performance from 7:24 PM to 8:44 PM

Wavelengths & Data Centre Backhaul

Degraded performance from 7:24 PM to 8:44 PM

Internal Systems

Data Centres

Degraded performance from 7:24 PM to 8:44 PM

Reliance House, Newcastle

Degraded performance from 7:24 PM to 8:44 PM

Private Cloud & Dedicated Servers

Degraded performance from 7:24 PM to 8:44 PM

Updates
  • Resolved
    Resolved

    We have been notified that the incident has been resolved, we've been told it was related to a core network link between Newcastle and London experiencing some packet loss.

  • Identified
    Identified

    We've identified the issue with one of our backhaul carriers in this data centre. Services seem stable for now, but we're still monitoring for further issues.

  • Investigating
    Investigating

    We are aware of some potential disruption affecting backhaul to our Reliance House Facility. We are currently investigating this incident.