FyfeWeb - Network Issue Newcastle – Incident details

Network Issue Newcastle

Resolved
Partial outage
Started 19 days agoLasted about 1 hour

Affected

Data Centres

Operational from 9:53 AM to 10:10 AM, Under maintenance from 10:10 AM to 10:45 AM

Reliance House, Newcastle

Operational from 9:53 AM to 10:10 AM, Under maintenance from 10:10 AM to 10:45 AM

Updates
  • Resolved
    Resolved

    We've implemented some fixes to the configuration of our routing between Newcastle and London, this has been tested and confirmed to be working now. The core link that was flapping has been taken out of service until we're happy it's not going down repeatedly again. We apologise for any issues this may have caused you this morning.

  • Monitoring
    Monitoring

    The core link is now back online, but is flapping up and down, we're currently in the process of disabling this link until the issue is resolved.

  • Identified
    Identified

    We identified a core link to London failed, this has since failed over to another link.