FyfeWeb - Power Issues at Reliance House, Newcastle. – Incident details

Power Issues at Reliance House, Newcastle.

Resolved
Under maintenance
Started 9 days agoLasted about 8 hours

Affected

Data Centre Facilities

Under maintenance from 1:14 AM to 8:58 AM

Reliance House, Newcastle

Under maintenance from 1:14 AM to 8:58 AM

Dedicated Servers

Under maintenance from 1:14 AM to 8:58 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are still monitoring for further issues, but we have observed good stability so far. Another update will be provided within the next 6 hours, and then the incident will be marked as resolved.

  • Update
    Update

    We had an electrical issue impacting some cooling circuits within the data centre facility. Engineers have performing remedial works and are monitoring closely.

  • Monitoring
    Monitoring

    We have implemented a fix and are currently monitoring our systems, with engineers on-site.

  • Investigating
    Investigating

    We are aware of, and are currently investigating, issues with power at our Reliance House facility in Newcastle. Our team are on-site and are actively working to restore services as quickly as possible.

    We apologise for any inconvenience this may cause you and a full Reason for Outage Report shall be made available upon request at a later date.

    Please note only Dedicated Servers and Colocation within Reliance House only are affected.