Completed
Newcastle DC1 Maintenance

Status
Resolved after about 2 hours
Started
December 23, 2023 at 10:30 PM
Completed
December 24, 2023 at 12:44 AM
Affects
Data Centres
Reliance House, Newcastle
  • Completed
    December 24, 2023 at 12:44 AM
    Completed
    December 24, 2023 at 12:44 AM

    Maintenance and checks have been completed successfully.

  • Update
    December 24, 2023 at 12:16 AM
    In progress
    December 24, 2023 at 12:16 AM

    Maintenance in Newcastle DC1 is now complete. Your services should have now returned and we are performing checks.

    Services remain "at-risk" and we will update once this is done.

    If you have any issues, please don't hesitate to get in touch.

  • In progress
    December 23, 2023 at 10:30 PM
    In progress
    December 23, 2023 at 10:30 PM

    Maintenance is now in progress

  • Planned
    December 23, 2023 at 10:30 PM
    Planned
    December 23, 2023 at 10:30 PM

    We are undertaking some maintenance in our Newcastle DC1 facility between 22:30 on 23/12/2023 and 01:00 on 24/12/23.

    Affected customers have already been informed. Please get in contact if you have any questions.