Resolved
Network Issues - Stellium

Started
January 18, 2024 at 10:37 PM
Status
Resolved after about 12 hours

Impact

Major outage
Affected
Network Services
IP Transit
Peering
Wavelengths & Data Centre Backhaul
DDoS Mitigation
Network Services Internal Systems
FyfeWeb Portal
Management Firewalls
Data Centres
Reliance House, Newcastle
Stellium DC1, Newcastle
Private Cloud & Dedicated Servers
Bare Metal (Dedicated Servers)
  • Resolved
    Resolved

    We've seen no further drops - this incident has been resolved.

  • Monitoring
    Update

    To summerise, a change was done on one of the core backbone links at Stellium, there was an issue with this, and the change was rolled back. The change has since been reimplemented successfully.

    This is related to the installation of a new 100Gb wavelength between London and Newcastle.

    We'll keep this incident open overnight, and will confirm closure tomorrow morning - however it seems like the issue should not re-occur.

  • Monitoring
    Monitoring

    We've spoken to the carrier we use for our circuits back to London and they're currently aware of an issue on their network. However, service resumed after around 10 minutes of disruption. We're currently speaking to their engineers to find out what's happened.

  • Investigating
    Investigating

    We are currently experiencing a network issue affecting our PoP at Stellium in Newcastle, due to an issue with backhaul to London. Our team is actively investigating the situation, and further updates will follow as we work to resolve the issue with them.

    Details:

    Location: Stellium Data Centre, Newcastle
    Issue: Network disruption
    Cause: Backhaul connectivity issue

    Please be aware that during this time, services at this site may have intermittent connectivity problems. We apologise for any inconvenience and appreciate your patience as we work to fix the issue.

    Thank you for your understanding.