Resolved
Emergency Reboot: CP01 cPanel Server

Started
February 04, 2024 at 1:16 AM
Status
Resolved after 10 minutes

Impact

Operational
Affected
Web Hosting
cPanel Hosting
  • Resolved
    Resolved

    The reboot has been completed successfully with only ~3 minutes of downtime. Thank you for your patience.

  • Identified
    Identified

    The reboot has commenced - this may take up to 20 minutes to complete.

  • Investigating
    Investigating

    After recent investigations into some unexpected blips on one of our cPanel servers, we need to carry out an emergency reboot in order to apply some kernel changes. This is being done at around 1:20 AM on a Saturday, so hopefully you shouldn't notice anything. Thank you for your patience.