FyfeWeb - FyfeWeb Portal Maintenance – Incident details

FyfeWeb Portal Maintenance

Resolved
Under maintenance
Started about 2 months agoLasted 14 minutes

Affected

Network Services

Under maintenance from 4:05 PM to 4:19 PM

Internal Systems

Under maintenance from 4:05 PM to 4:19 PM

FyfeWeb Portal

Under maintenance from 4:05 PM to 4:19 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are currently applying some upgrades to our client portal. Whilst we carry out the work, we expect this to be offline for the next 15-20 minutes.