FyfeWeb - Network Issue - Newcastle DC – Incident details

Network Issue - Newcastle DC

Resolved
Major outage
Started over 1 year agoLasted about 3 hours

Affected

Data Centre Facilities

Major outage from 2:02 PM to 2:24 PM, Operational from 2:24 PM to 5:17 PM

Reliance House, Newcastle

Major outage from 2:02 PM to 2:24 PM, Operational from 2:24 PM to 5:17 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved, and the root cause identified. Please get in touch should you have any questions, and apologies for any inconvenience this may have caused.

  • Identified
    UTC
    Identified

    We have located the issue, there was a failed SFP module on a core device. This has since been replaced, and has restored service.

  • Investigating
    UTC
    Investigating

    We are aware of an issue impacting connectivity at our Newcastle data centre. We believe this may potentially be a failure of a core device. We have engineers on-site investigating this as a matter of urgency. We will provide another update shortly.