FyfeWeb - NTT IP Transit Drop – Incident details

NTT IP Transit Drop

Resolved
Operational
Started about 9 hours agoLasted about 9 hours

Affected

Data Centre Facilities

Operational from 6:32 AM to 3:07 PM

Equinix LD8, London

Operational from 6:32 AM to 3:07 PM

Network Services

Operational from 6:32 AM to 3:07 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved - we have not observed any further drops.

  • Monitoring
    Monitoring

    At around 4:30 AM NTT, one of our IP transit providers NTT dropped for around 10 minutes - this may have impacted some traffic for a few minutes whilst it was rerouted automatically to other carriers. Their NOC provided the following update at around 5 AM:

    “Software bug/failure. Linecards failed on the device and restored before action was taken. We will investigate with the vendor regarding the event. No further impact is expected currently.”

    We’ll monitor the situation over the next few hours.