Network Issue - Newcastle

Resolved
Partial outage
Started 8 months ago Lasted about 3 hours

Affected

Network Services
IP Transit
Peering
DDoS Mitigation
Internal Systems
FyfeWeb Portal
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We've implemented a fix and are currently monitoring the results.

  • Investigating
    Investigating

    We are currently experiencing a network issue affecting our Newcastle Data Centre, due to an upstream provider issue. Our team is actively investigating the situation, and further updates will follow as we work to resolve the issue with them.

    Details:

    Location: Newcastle Data Centre
    Issue: Network disruption
    Cause: Upstream provider connectivity issues

    Please be aware that during this time, services at the Newcastle Data Centre may have intermittent connectivity problems. We apologise for any inconvenience and appreciate your patience as we work to fix the issue.

    Thank you for your understanding.