FyfeWeb - CP01 - cPanel Server - LiteSpeed Web Server Outage – Incident details

CP01 - cPanel Server - LiteSpeed Web Server Outage

Resolved
Partial outage
Started 28 days agoLasted 7 minutes

Affected

Web Hosting

Partial outage from 9:50 PM to 9:57 PM

cPanel Hosting

Partial outage from 9:50 PM to 9:57 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We found there was a LiteSpeed update that failed to apply automatically, causing the web server process to become "stuck" - it has now been successfully updated, so we're closing this issue off.

  • Identified
    Identified

    We have switched the web server to Apache whilst we figure out the root cause of the issue. Websites are back online, but may run slower than usual.

  • Investigating
    Investigating

    We have detected an issue with one of our cPanel servers, CP01. We're currently looking into the root cause of the issue. During this time, some customer websites may be offline.