CP01: cPanel Hosting LiteSpeed Updates
Scheduled for September 17, 2025 at 10:00 PM – 10:01 PM
Affects
Web Hosting
Under maintenance from 10:00 PM to 10:01 PM
Completed
September 17, 2025 at 10:01 PMCompleted
September 17, 2025 at 10:01 PMMaintenance has completed successfully, the update has been installed.
In progress
September 17, 2025 at 10:00 PMIn progress
September 17, 2025 at 10:00 PMMaintenance is now in progress
Planned
September 17, 2025 at 10:00 PMPlanned
September 17, 2025 at 10:00 PMDuring the specified time below, we will be performing updates to the LiteSpeed Web Server on our CP01 cPanel web hosting server.
We don't expect any major impact, but the LiteSpeed service will be restarted, which may cause a brief blip in the reachability of websites.